Jump to content
  • 0

Blinking avatar.


ZoeMichelle
 Share

You are about to reply to a thread that has been inactive for 3904 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Hello ZoeMichelle. Cinn is right. The first you have to do is to download the last drivers for your graphics card. Try also to disable the option "Enable OpenGL Vertex Buffer Objects" under preferences --> Graphics --> Hardware settings and "Use HTTP Textures" under Graphics --> Rendering. See if something makes any difference.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3904 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...