Jump to content

Two random and probably unrelated issues


RoderickVaughn
 Share

You are about to reply to a thread that has been inactive for 4034 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

First, I have some items of clothing (texturelayers not prims) that I cannot "add". Only the "Wear" option appears in the dropdown menu, the "Add" option is missing. Yet it's present for everything else, even for items with the same permissions.

Second, I often can't "touch" things by just left-clicking them. Instead, I have to right-click, open the menu and select Touch, then it works. Only certain items are affected, some are mine and some belong to others, some I've made myself and some I've bought, and it's consistent with each item.  Yes I have checked that my mouse is functioning properly and it is.

Both of these problems have been ongoing since I first acquired or used the items (weeks in some cases) and I have logged in and out and cleared cache in the meantime, it hasn't helped.

I'm using the latest official LL viewer.

Link to comment
Share on other sites

I think that both add and wear are available on the menu when you are already wearing one or more of the same clothing item, but only wear is available when you are wearing none.  

It is part of the properties of an object what default action a click will trigger. What happens depends on what it's set to.  If you create a prim and play with the properties you can see for yourself.

I cannot ligon now to verify these things, but I'm pretty sure what I said is correct.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4034 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...