Jump to content
  • 0

my avatar does not enter the Second Life program, with a message that suggests that "can not connect


Fran Urdaneta
 Share

You are about to reply to a thread that has been inactive for 4042 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

We need to know more.

You logged into the forum and posted. That tells us your ID/password is working.

If you are having login problems with the viewer, check the system requirements. You can download CPU-Z to get the details of your system for comaprison with the requirements.

If it meets the requirements, then open Preferences before you login (press Ctrl-P). In the Grpahics tab set the resolution to low. Then try logging in.

You can go through I Can’t Login for additional tips. Also, you can test your connection. Read: Troubleshoot Your #SL Connection

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

We need to know more.

You logged into the forum and posted. That tells us your ID/password is working.

If you are having login problems with the viewer, check the system requirements. You can download CPU-Z to get the details of your system for comaprison with the requirements.

If it meets the requirements, then open Preferences before you login (press Ctrl-P). In the Grpahics tab set the resolution to low. Then try logging in.

You can go through I Can’t Login for additional tips. Also, you can test your connection. Read: Troubleshoot Your #SL Connection

Link to comment
Share on other sites

  • 0

Hello Fran and welcome to SL Forums. There are 2 main causes you get this error message. Maybe:

1)It is relative with region rolling restarts we have all these days in world for maintenance. We have earlier today but they have been completed now. Please see: http://status.secondlifegrid.net/ Also with a temporal problem at the region you are trying to log in. If so, is possible to fix the problem if you log in a different region. Try to log in a protected land like Smith, Exeuxoa or Anzere and see if that helps. If you use the official viewer and you can't select a different region, in your log in screen give the command: Menu Me --> Preferences --> General Tab --> Enable "Show on login" --> OK.  After click the down arrow where it says "Start at" and choose <Type region name> --> Smith --> Login.

2)It is relative with invalid character(s) in your group tag, with a 2-byte character being sliced in half, resulting in a corrupt character. If so, you will fix the problem if you remove or change it. Maybe it is a group you joined in or you created recently. If you remember which group tag you wear, log in with an alt (alternative / another account), find the owner or a manager of the group, explain who you are and ask them to eject you of the group. If you are the group owner, again log in with an alt and change the group tag. If it is no possible, tell your friends to delete the group. When they all leave, your groups in 48 hours will stop to exist, so you will fix your problem.

In any case if you are a premium and you can't find a solution, you can submit a ticket https://support.secondlife.com/create-case/ --> Account issue --> Second Life Web Login Issues. Report there the problem analytically and wait for a reply. Good luck.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4042 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...