Jump to content
  • 0

I am a puff of smoke. How do I get rid of it


Moby Dabu
 Share

You are about to reply to a thread that has been inactive for 262 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello Moby and welcome to SL Forums. You can follow the suggestions at the following link one by one: http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail They work for all viewers. Start with them. However suggestions there, will no work if:

  1. You have corrupted files saved in your hard disk. If so, you will fix the issue if you delete them and download new files. To do that, delete all contests at the following folder: C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife After login back in a quiet sim like Smith, Exeuxoa or Anzere. Stay there under the water, open your inventory type something in search there and wait fetching all your items till the last one. When fetching finishes, try to change outfit choosing choosing one with just the necessary stuff (skin, shape, hair, eyes, pants and shirt) without any attachments. Wait some seconds and rebake your textures with Ctrl+Alt+R. Repeat same process if it is necessary. It will fix your issue.

  2. You have problem with your internet connection. If so, you will fix the problem if you fix your internet connection. You can test your internet speed at http://speedtest.net/ If it is too slow, reboot your modem / router leting it closed for at least 2-3 mins and try again. If you use wireless connection, simply avoid it (it is no recommended for SL) and prefer direct cable connection instead. You can experiment also with your maximum bandwidth until to find the best setting for your system (under preferences --> setup).
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello Moby and welcome to SL Forums. You can follow the suggestions at the following link one by one: http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail They work for all viewers. Start with them. However suggestions there, will no work if:

  1. You have corrupted files saved in your hard disk. If so, you will fix the issue if you delete them and download new files. To do that, delete all contests at the following folder: C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife After login back in a quiet sim like Smith, Exeuxoa or Anzere. Stay there under the water, open your inventory type something in search there and wait fetching all your items till the last one. When fetching finishes, try to change outfit choosing choosing one with just the necessary stuff (skin, shape, hair, eyes, pants and shirt) without any attachments. Wait some seconds and rebake your textures with Ctrl+Alt+R. Repeat same process if it is necessary. It will fix your issue.

  2. You have problem with your internet connection. If so, you will fix the problem if you fix your internet connection. You can test your internet speed at http://speedtest.net/ If it is too slow, reboot your modem / router leting it closed for at least 2-3 mins and try again. If you use wireless connection, simply avoid it (it is no recommended for SL) and prefer direct cable connection instead. You can experiment also with your maximum bandwidth until to find the best setting for your system (under preferences --> setup).
Link to comment
Share on other sites

  • 0

I downloaded the new viewer 3.5.2 and after that when i logged off and came back on ,my avatar wont load .everyone  else can see me. but i cant see my self and i can see everything but me i stay a puff of smoke please help me fix this problem 

Thank You

Link to comment
Share on other sites

  • -2

I thought this worth ''bumping up'' since it is an ongoing issue, and with the two excellent suggestions, and with so many folk stuck at home due to Covid-19 lockdown, it's bound to be needed info i guess.
However, Wifi not recommended? That counts out most internet users then. And seems too much very old-school internet too. So many other online complicated services and entertainments can cope with wifi, and even phone tethering, that it is a little odd SL cannot yet cope with modern online life in that respect. Although my technical depth of knowledge, though good, is not so deep.

I myself have, till recently been very successful in using an adroid phone tethered to my PC with SL running beautifully, albiet a little slow, but satisfactorily.
And, possibly due to here in UK so many people stuck at home due to lockdown regulations for the virus, and the effect this is most likely to have on bandwidths alloted to each person online, it would appear that this is the cause of my current issue with being a continuous puff of smoke, making SL unusable for now. But luckily i understand why, and that there isn't much anyone could do about that untill there is a newer broader bandwidth and speed in the future to cope.

Edited by Garaouelle
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 262 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...