Jump to content
  • 0

Second life will not run on an hp probook 4530s with AMD Radeon 6490M / Intel HD Graphics


ScandraKaulitz
 Share

You are about to reply to a thread that has been inactive for 4471 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hello, I just bought a new laptop like a week ago and everytime I try to run Second life comes and error window that reads : "Second life unable to run because your video card drivers are out of date, did not install properly, or are for unsupported hardware. Please make sure you have the latest video card drivers and even if you do try reinstalling them. if you continue to receive this message, contact customer service"

My laptop is an HP ProBook 4530s

Radeon HD 6490M

Mobile Intel (R) HD Graphics

Windows 7 Professional

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello ScandraKaulitz and welcome to SL Forums. Install the last drivers for your graphics card. Here is the link: http://support.amd.com/us/gpudownload/Pages/index.aspx If that doesn't fix the problem, or if you have already the last drivers, install them again. Alternatively try a Third-Party Viewer. Many residents use Phoenix or Firestorm. Good luck.

Link to comment
Share on other sites

  • 0

Ugh.....your laptop has switchable graphics.  I had a Lenovo laptop like that and I never got it to work properly.  You need to find out how to lock the laptop to a specific graphics card and drivers.  Otherwise it is always trying to adjust which graphics card to use based on power consumption, battery life and application requirements. 

Good luck!

--Cinn

Link to comment
Share on other sites

  • 0

As mentioned the laptop has switchable graphics.  I have the same exact model and SL does run smoothly on it.  Right Click on a blank area of your desktop and Choose the top menu option " Configure Switchable Graphics". You can either add your Second life viewer to the application list and choose the high performance processor or change the switching option and use the high performance processor when running on main power.  Once done go into SL and play with the graphics options in preferences until you achieve an acceptable speed/picture mix.  I hope this helps somebody. :)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4471 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...