Jump to content
  • 0

Is anyone having problems logging on to the server.


casey Bergan
 Share

You are about to reply to a thread that has been inactive for 4597 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

Always check the Grid Status site when you're having problems ....

 

Ongoing Issue with Offline Regions

Posted by Status Desk on November 12th, 2011 at 10:29 am PST

[postED 10:28AM PST, 12 November 2011] We are aware of a problem that causes regions to go offline more frequently than normal.  Our developers were alerted to the issue over the weekend and continue to work around the clock towards a solution.  We understand how disruptive this is to your inworld experience.  If your region is offline, please go to your support portal and submit a case using the following types:  “Land & Region” > “Report an Offline Region”.  This queue is being closely monitored to ensure the fastest turnaround possible.  We will post an update as soon as we have more information on resolution.

Try logging on to another region.   Try Pooley, Smith, Furball, or Aqua, each of which is normally a quiet, low-lag sim, then see where you can TP to.

Link to comment
Share on other sites

  • 0


xShaftx wrote:

Im getting the same, as far as initializing VFS and then crash logger executes but soonthereafter crashes itself.


That's not the same problem, so you really should start your own question so that it doesn't get buried in this one and lost.  If you are not getting past the Initializing VFS message, then you actually have a problem with your viewer.  You need to clear your cache manually.  Locate the folder containing your cached AppData files....

 

(XP) - C: - Documents and Settings - (USER NAME) - AppData - SecondLife

(Vista) - C: - Users - (USER NAME) - AppData - Local - SecondLife

(Win 7) - C: - Users - (USER NAME) - AppData - Roaming - SecondLife

Log out of SL and then delete the contents of that folder.  Then ....

 

1.Log back into SL, to a quiet region (try Smith or Pooley). On your inventory window, click “Recent Items”.

2.Wait for your inventory to repopulate fully. The process may be sped up, if necessary, by typing random letters into the search bar.

3.While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory. Talk to people or surf the web, or just go out for coffee

4.Watch as it repopulates. As long as you can see (Fetched…) at the top of the inventory window, it is still loading.

5.Once inventory has repopulated, log out of SL once more, then log back in.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4597 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...