Jump to content
  • 0

timeout issue in SL Viewer and other 2nd generation viewers


Mallory Cerise
 Share

You are about to reply to a thread that has been inactive for 4617 days.

Please take a moment to consider if this thread is worth bumping.

Question

upd: back to the same problem after unplugging some wires for the internet. my internet is working fine, but v2 times out again. it could also be the latest update because two things happened around the same time. but would my ip address change cause this at all?

hello,
I inevitably get the "you've been logged out of SecondLife" message whenever I try to use the official SL Viever or *any other second generation viewer*. I'd say this happens after a minute or two. what might be the *underlying problem* that prevents me from using SL Viewer any second generation viewer? I realize it is a timeout issue.

OS: Mac, 2 ghz intel core 2 duo
the graphic settings are on low. I have tried adjusting the bandwidth limit. I am on Snow Leopard + cable internet connection (RCN).

other things I've tried:
changing my network settings to Google public domain
clearing cache and small things like that
since my previous hard-drive died a few months ago, I got a new drive, no data retrieved. the 2nd generation viewers worked neither before that "clean reinstall" nor after it.
I tried using it on my laptop (the same internet connection), but it didn't work either, so it's safe to assume it's not a hardware issue.

I live in the States.

P.S. if anyone knows how I can submit this directly to LL, let me know. the categories they have on the Contact Support page are not applicable to me.

thanks for any ideas,
mallory

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello Mallory. Assuming that your have already cleared your cache trying the following:

1)Remove all your attachments and after try to change skin, hair and eyes.

2)Relog in a protected land without lag like Smith or Lime.

3)Disable HTTP GetTextures. You find the option under Menu Develop (Ctrl+Alt+Q) in V3

4)Set your maximum Bandwith to 500.

5)If you use a Netgear router, some models cause problems like yours.

6)If you want to contact directly with LL and you live in U.S. you can call:  (415) 243-9000 or if you are a Premium member you can use the Live Chat.

7)If you want to submit a ticket and you use Web Login Issues category reporting the problem insomuch there is no other option. Alternatively mail to: support@secondlife.com

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4617 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...