Jump to content

Mallory Cerise

Resident
  • Posts

    78
  • Joined

  • Last visited

Everything posted by Mallory Cerise

  1. hi everyone--are there any good RP communities close in spirit to Mystara? I am looking for more open-ended fantasy characters and interaction-based environment. My character has its own (supernatural) backstory and is a bit hard to classify--and it isn't strictly medieval either.
  2. No, individual group per renter is not an option, for whatever reason. It's either one group for everything or two groups, the other being for all renters. Would you mind sending me an offline in-world, so I could follow up on something there? Thanks.
  3. Even with rentals, is it advisable to have just one land group (right now we do)? It's not great, since it means monitoring every parcel every so often, to make sure no one exceeds their limit, but that's how the sim appears to be setup. So, for the purposes of prim count, is it best to keep everything deeded to one group?
  4. Yeah, we did in fact have two land groups. Why does that happen, do you know? What's the rationale? Thankfully, we got rid of the second group after that.
  5. Yeah, I'm noticing the nightmare part. So that would, in theory, mess the prim count, even by a 1000 prims?
  6. Me neither. I don't know anything about that rental system. So would the reorganization of space cause the loss of prims? We don't have any other explanation.
  7. That helps, thanks. Any idea why the Caspetech rental seems to allow the assignment of extra prims to individuals parcels? The option is on their web controls page.
  8. Interesting. I also read that the objects can be deleted--when does that happen, as opposed to the return? Also, is it possible to revoke or lower the bonus selectively (say, in a void) or only on the entire sim? I'm guessing not, since I am not seeing anything like that in the Region/Estate tab.
  9. Hi everyone, Our sim has the prim bonus of 1.7 that is applied to everything: the rentals, the voids, and the club that's on the sim. We want to revoke the bonus and to apply it to the rentals only. We can do this using the Caspetech rental system, but how would we do that using SL's native tools? On a related note: are there any dangers that revoking the bonus might pose, provided that we disable auto-return? The more information we can get beforehand, the better. Does it make sense, in general, to apply the bonus to the rentals only as opposed to having it everywhere? If so, what would be the arguments in favor of doing that? Our main argument is that we want to see the real prim counts as much as possible. Another problem we encountered recently is that we inexplicably lost about 1000 prims and the only thing that's changed is the reorganization of space (we had to accommodate a renter who wanted another plot in addition to what he had). Is that a known phenomenon and is it related to the bonus being everywhere? If it is, that would be another reason to get rid of it. Thanks in advance for any feedback! If someone experienced with regard to managing sims with prim bonuses is willing to contact me in-world for further discussion, that would also be much appreciated. Mallory Cerise
  10. Hi everyone, Does anyone know of any learning opportunities in SL that concern psychology (any kind, though clinical/abnormal is my preference)? Or anything related to the human mind/perception/brain. Thanks, Mallory
  11. Hi everyone, I'm looking for a realistic AO and/or dances that would work with the Zooby cat avatar. (I really dislike the one the avatar came with.) I assume any dances created for realistically sized, small animals would work. I've looked on MP--no luck. Given the increased popularity of tinies, there has to be something out there. Any ideas? Thanks, Mallory
  12. anyone know where this is from? http://farm7.staticflickr.com/6107/6351490840_40ea62171a_z.jpg no, the style card is *not* included in the demo. thank you.
  13. i definitely get the "no place to sit" error and a techie friend of mine told me it's how it is. we had to find the LL ground in her sim to test out my sits. i need "force sits" in my current ao.
  14. my OLD ao was not editable. nothing i can do. only the NEW one is.
  15. i've posted about my v2-type viewer issues elsewhere on the forum, so i'm dealing ith Phoenix for the time being.
  16. i'm on Phoenix Viewer. it's just what i was told by techie old-timers (about LL ground and non-LL ground). they said there are overriders.
  17. one can sit only on LL ground, otherwise you get the "there's no place to sit" error. we're talking about ground, like floor or grass.
  18. my old AO from Vista had two options: "ground sits" and "sit down". both dropped me to the floor, no matter whether it was LL ground or not. I've switched to a custom AO from Oracul and i'd love to have that ability again. if anyone knows how to override this inability to sit on non-LL ground, please be very specific about what i should do. again, i have a custom AO, so it's editable. many thanks.
  19. again, I am new to LL housing (or any SL housing aside from renting) and I am trying to increase my land use (get more prims). this is what I see on my account: http://i112.photobucket.com/albums/n181/frozenfields/tier1.jpg it did say "tier saved" when I saved changes, but my "about land" info looks just the same. no increase in allowed prims. what am I doing wrong? billing cycle? something else entirely? many thanks.
  20. so I have a Linden Home and while last night I was able to rez a few objects there, today I'm getting the "an attempt to rez an object failed" message. I haven't reached the prim limit. nothing changed. I just logged in today and can't rez anything there. any ideas?
  21. please read the description below. the upshot: there was a persistent timeout issue, one of the recent releases of v2 fixed it, and now I'm back to the same problem after unplugging some wires for the internet in the router (let's just say that no one in the household can really grasp the mysteries of networking). my internet is working fine, but v2 times out again, immediately. it could also be the latest update because two things happened around the same time (i.e., messing with the router and installing the update). but would my ip address change cause this at all? what else could have reintroduced the problem? "I inevitably get the "you've been logged out of SecondLife" message whenever I try to use the official SL Viever or *any other second generation viewer*. I'd say this happens after a minute or two. what might be the *underlying problem* that prevents me from using SL Viewer any second generation viewer? I realize it is a timeout issue. OS: Mac, 2 ghz intel core 2 duo the graphic settings are on low. I have tried adjusting the bandwidth limit. I am on Snow Leopard + cable internet connection (RCN). other things I've tried: changing my network settings to Google public domain clearing cache and small things like that since my previous hard-drive died a few months ago, I got a new drive, no data retrieved. the 2nd generation viewers worked neither before that "clean reinstall" nor after it. I tried using it on my laptop (the same internet connection), but it didn't work either, so it's safe to assume it's not a hardware issue. I live in the States." if anyone wants to PM me with this, feel free to.
  22. it's my first day on v3, transitioning from a third-party viewer. I can't seem to be able to purchase lindens. here's the notification I got: "An attempt to purchase Linden Dollars for your account via the LindeX page on secondlife.com has failed." I've been on SL for about two years, so, trust me, I hadn't had any issues spending money up until now... any ideas what's going on? edit: can't buy it from out of SL
  23. upd: back to the same problem after unplugging some wires for the internet. my internet is working fine, but v2 times out again. it could also be the latest update because two things happened around the same time. but would my ip address change cause this at all? hello, I inevitably get the "you've been logged out of SecondLife" message whenever I try to use the official SL Viever or *any other second generation viewer*. I'd say this happens after a minute or two. what might be the *underlying problem* that prevents me from using SL Viewer any second generation viewer? I realize it is a timeout issue. OS: Mac, 2 ghz intel core 2 duo the graphic settings are on low. I have tried adjusting the bandwidth limit. I am on Snow Leopard + cable internet connection (RCN). other things I've tried: changing my network settings to Google public domain clearing cache and small things like that since my previous hard-drive died a few months ago, I got a new drive, no data retrieved. the 2nd generation viewers worked neither before that "clean reinstall" nor after it. I tried using it on my laptop (the same internet connection), but it didn't work either, so it's safe to assume it's not a hardware issue. I live in the States. P.S. if anyone knows how I can submit this directly to LL, let me know. the categories they have on the Contact Support page are not applicable to me. thanks for any ideas, mallory
×
×
  • Create New...