Jump to content
  • 0

Slow Motion Animations?


Isabelle Burnesdean
 Share

You are about to reply to a thread that has been inactive for 4620 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

Hello Isabelle and welcome to SL Forums. At first, there in an option about Slow Motion. In Viewer 3 you find it under Menu evelop (Ctrl+Alt+Q) --> Avatar --> Slow motion animations. Check out if you accidentally enabled it. If no and assuming that you already cleared your cache power down your router / modem for 2-3 mins), restart your computer power on and relog. If the problem remains try to clear your cache manually (out of SL and having the viewer closed). See if these make any difference. Good luck.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4620 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...