Jump to content
  • 0

We're having trouble connecting message for two days now


You are about to reply to a thread that has been inactive for 3463 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Actually, there HAVE been connection problems for one week due to major OS update and successive restarts. Always look at the grid status on your dashboard. These restarts are shown as resolved 2 or 3 times everyday but there are others to come everynight. All we can do is be patient.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Actually, there HAVE been connection problems for one week due to major OS update and successive restarts. Always look at the grid status on your dashboard. These restarts are shown as resolved 2 or 3 times everyday but there are others to come everynight. All we can do is be patient.

Link to post
Share on other sites
  • 0

You're definitely having a connection problem.  The "waiting for handshake" error usually means that your firewall is blocking access to SL, but if you have turned the firewall off it must be more than that.  You could be having trouble connecting to DNS servers, so you might try changing your DNS settings to use Google's free public DNS servers instead of whatever your ISP has provided for you.   If you want to try  that, see >>> http://code.google.com/speed/public-dns/ .  Other than that, I don't know what to suggest at the moment.

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3463 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...