Jump to content

Viewer 3.0.3 (240895) World Map and SSL Handshake Failed on Profiles


You are about to reply to a thread that has been inactive for 3427 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

When I try to look at any profile, I keep getting an "SSL Handshake Failed" message. 

In World Map, the sims look fine until I tick Land Sale, then any sim that has a parcel for sale doesn't show - the sim is blue with just the for sale parcel showing in yellow.

These two problems appeared after I upgraded to this viewer version.

If you have any suggestions to fix this, I'd be grateful.  

My computer details:

CPU: Intel(R) Core(TM)2 Duo CPU     E8135  @ 2.66GHz (2660 MHz)Memory: 4096 MBOS Version: Mac OS X 10.5.8 Darwin 9.8.0 Darwin Kernel Version 9.8.0: Wed Jul 15 16:55:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_I386 i386Graphics Card Vendor: NVIDIA CorporationGraphics Card: NVIDIA GeForce 9400 OpenGL Engine

OpenGL Version: 2.0 NVIDIA-1.5.48

 

 

 

Link to post
Share on other sites

Thanks for that link Uriah.  Like Lena, the handshake thing got worse for me too.  I don't have a wireless connection but I'll try unplugging the modem and stuff just to do something.    I'll probably have to open a support ticket or the jira thing.

 

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3427 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...