Jump to content
  • 0

why has second life stopped working?


You are about to reply to a thread that has been inactive for 3510 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

That doesn't sound like a message from your viewer.  It sounds like something that your computer would say.  When you have re-installed V2, Phoenix, and Firestorm have you done a completely clean re-install or have you been installing new copies on top of the old ones?  The only way to be confident that you aren't passing corrupted files from one install to the next is to remove absolutely every file from not only your C:\Programs directory but also from the Documents & Settings folders that hold your Local and Roaming user settings files.

See >> http://wiki.phoenixviewer.com/doku.php?id=fs_clean_reinstall

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That doesn't sound like a message from your viewer.  It sounds like something that your computer would say.  When you have re-installed V2, Phoenix, and Firestorm have you done a completely clean re-install or have you been installing new copies on top of the old ones?  The only way to be confident that you aren't passing corrupted files from one install to the next is to remove absolutely every file from not only your C:\Programs directory but also from the Documents & Settings folders that hold your Local and Roaming user settings files.

See >> http://wiki.phoenixviewer.com/doku.php?id=fs_clean_reinstall

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3510 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...