Jump to content
  • 0

how to turn on global illumination?


Bee Hazelnut
 Share

You are about to reply to a thread that has been inactive for 4070 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

That's what Im getting too, turn off ambient occlusion and you get a cool darkening effect, specially if your wearing a facelight or have other lights on around, like a lamp or what not.

Anyways, for now its experimental, try adjusting your environmental settings, it may adjust that blue tint or not.

 

eta: yeah mess around with the environment editors blue density setting

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That's what Im getting too, turn off ambient occlusion and you get a cool darkening effect, specially if your wearing a facelight or have other lights on around, like a lamp or what not.

Anyways, for now its experimental, try adjusting your environmental settings, it may adjust that blue tint or not.

 

eta: yeah mess around with the environment editors blue density setting

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4070 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...