Jump to content

Please help!


You are about to reply to a thread that has been inactive for 4048 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

When you ask a tech question like this we need to know what kind of computer operating system (Windows/Mac) you are using and which viewer and its version. You can easily get all the needed information by opening the viewer, logon is not necessary, and clicking Help->About. Copy and paste that information with you question.

In a general sense, it is probably the video driver. Unfortunately going to the latest drive may  not solve the problem. Search this forum for your video card model and see which driver version is working. Of course trying the latest drive is an option.

If the computer is older and you do not play other high graphics processing demand games, it may be the fane or heat sink. Try cleaning the fan on the video card. You can Google for a 'how to'.

Link to comment
Share on other sites

  • 4 weeks later...

I have this problem since 2 weeks too. Yesterday it went so much bad that the black screen didn't flashed back to normal - so at final step i just could restart my imac (ati card)!

SO WHAT IS GOING ON ? it went all time very fine - so nobody can say me, my mac is to bad! my second life vierw was perfect, until - this mesh stuff started to be official available!

so please, what can be done? =( it do bothering me and it make me disoppointed to get on this way pushed out of sl.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4048 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...