Jump to content

Crashing a lot? Maybe some food for thought


Gryphon Ronas
 Share

You are about to reply to a thread that has been inactive for 4081 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I used to crash 25-30 times a day if I was on all day.  Anything might trigger it.  If I stay in one place too long, if I move around too fast, if I did the unthinkable and actually tried to cam on something.  It was bad.  IM's crashed me, opening a group chat sent me to the desktop.

I tried different viewers.  It would get better for a day or so.  Not good, but better.  I tried every PC tune-up and registry trick in the book.  So one day a couple months ago, I carefully backed up everything on my computer that mattered to me and I restored it to factory default.

I still crash. But where it used to be on the average of every 20-30 minutes, it's more like once every few hundred hours of use.  I had been downgrading graphics a bit at a time till I was nearly at basic.  Now I run around with full shadows and everything.  

The lesson learned was, it wasn't LL that sucked - it was my computer.  Maybe we shouldn't be so quick to jump to conclusions.

If you think you have tried everything, and it still just won't run - assuming you are running hardware that actually can run it - maybe the problem isn't where you think it is?  Might be worth a try.  Worst case - you have a clean operating system again.

Link to comment
Share on other sites

Been there, done that :) I have also had similar experiences. In my case my broadband connection were causing issues that did not show except for when I was in SL.

Gremlins in the system and faulty connections are often the culprit when it comes to SL issues. Not in all cases, but in quite a few more than we think. A good cleanup and reinstall will improve things. Worth doing from time to time.

- Luc -

Link to comment
Share on other sites

For sure, a good cleanup now and then makes everything so much better.

You mentioned faulty connections - I think sometimes we forget just how many connections there are between us and the LL servers. Grab the IP address of your sim some time and run a quick traceip on it. That will show how many times each packet gets handed off between you and LL.

One night my ping time to the sim was running about 115, I was like wth? Then I checked and found that for some reason, my ISP (or someone above them) was rerouting traffic - I had 37 handoffs between me and LL. OK, so I guess that nasty ol' 115ms wasn't so bad after all.

So basically - unless everyone in the sim is having issues, don't look to LL for the problem. Look closer to hom. A lot closer...

Link to comment
Share on other sites

There truly are a lot of elements to consider before starting to blame LL for issues. Checking, as you say, whether more people in a sim has the same issues is probably a good first place to start troubleshooting.

I have had ping times above 200 ms at times. Things go slow, but SL is actually usable when this happens.

- Luc -

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4081 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...