Jump to content

Region handshake


melittophily
 Share

You are about to reply to a thread that has been inactive for 2390 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am trying to log in for the first time and it stalls at Waiting for Region Handshake then give me the standard Internet trouble/cannot connect to grid error message.

I have:

- Changed my login location

- Turned all graphics and bandwith settings down

- Reset my modem

- Temporarily disabled my software firewall (no hardware firewall!)

- Uninstalled and reinstalled the client.

And NONE of this helps! I'm running out of options here so thanks in advance for any assistance.

Link to comment
Share on other sites

odds are you are ghosted on the last region you were on successfully... either the last one you were on before logout, or the one before that.

if you know what those regions are, you can usually confirm by using an alt or having a friend check those locations... if your avatar shows up then requesting a region restart usually works (ask the owner if it's an island, or LL via trouble ticket if it's mainland)... it may take up to two tries to get in after that.

Link to comment
Share on other sites

Nope and nope. This is my first time trying to use SL ever so I never got on to ghost anywhere. And I'm not using a router at all, just a wireless AP (passes everything through) directly to my modem. No ports are blocked or forwarded if I disable my software firewall, which I have tried. 

Link to comment
Share on other sites

wireless does not behave well with SL, so definitely try a wired connection, although if you've never managed to log in there's a chance it may be related to the DNS errors that others have had... check those threads for solutions to that particular problems. past that I dunno offhand.

Link to comment
Share on other sites

If you have never been able to login, it may be your ISP is blocking ports that SL needs.

You can find port infromation and firewall configuration here: Configuring your firewall. Also, how your DSL/Cable modem is set up may be the problem. It may be helping out by acting as a firewall.

You will need to test your connection for blocked ports. You'll have to Google for how to and software to help with that. You can call your ISP, but often support does not know, especially if you use AT&T. They have often told me they were not blocking when tests showed they were.

Also see:

I'm having problems while on wireless networks - Second Life Wiki

I'm having problems with internet providers other than Cable or DSL - This should give some ideas as to what type of connection problems can interfer.

You can test your connection at SpeedTest.net. That should tell you if it suffers from problems that will interfer with SL.

Link to comment
Share on other sites

  • 1 year later...

I have tried everything you guys have suggested and i am still unable to log in. I was on Friday 8/3/2012 Just fine and the next morning i cant log in, its been like this for three days now. I have no firewall, my settings are just fine and my net connection is the same as its always been. Can someone plz help me?

Link to comment
Share on other sites

  • 2 years later...
  • 3 months later...
  • 10 months later...
You are about to reply to a thread that has been inactive for 2390 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...