Jump to content
  • 0

i keep getting this crash logger after vfs and it will not let me go farther please HELP


heavenlygirl
 Share

You are about to reply to a thread that has been inactive for 4693 days.

Please take a moment to consider if this thread is worth bumping.

Question

1 answer to this question

Recommended Posts

  • 0

We have had several reports like yours today.  It is difficult to tell whether there is a server issue or whether this is related to bug in the latest version of LL's V2 viewer.

If Second Life crashes during the loading process, you may be using an uncommon combination of settings that LL was unable to test during our quality assurance process. This problem is more common in beta and Project Viewers than in released Viewers.

To restore your default settings without reinstalling Second Life, move all of your existing settings files to a different, temporary directory. Next time Second Life starts, it will create a new, default set of settings files. Get help finding your user settings.

If restoring your default settings fixes your problem, please file a bug report in the Public Issue Tracker and attach your original settings files (the ones you saved in a temporary directory) so we can analyze them and solve the problem for future Residents.

If this doesn't work, I suggest downloading and installing a different viewer to see if it behaves any better. >>> http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory . You will find that the new Firestorm viewer has many features familiar to you, if you have been using LL's V2 viewer.



Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4693 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...