Jump to content
  • 0

Why do I get "unable to connect to Agni servers" when I try to log on?


AideenMoyra1488304148
 Share

You are about to reply to a thread that has been inactive for 4116 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try logging on to a different sim.  Pick someplace quiet like Smith.  You may just be trying to log on to a sim that is undergoing maintenance or is already overcrowded.  Or, it could be because LL is doing rolling restarts on all RC servers this morning, so you'll just have to wait until they've finished.  See >>> http://status.secondlifegrid.net/2011/06/22/post1321/.  :smileyhappy:

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try logging on to a different sim.  Pick someplace quiet like Smith.  You may just be trying to log on to a sim that is undergoing maintenance or is already overcrowded.  Or, it could be because LL is doing rolling restarts on all RC servers this morning, so you'll just have to wait until they've finished.  See >>> http://status.secondlifegrid.net/2011/06/22/post1321/.  :smileyhappy:

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4116 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...