Jump to content
  • 0

Hello, My toggle button is gone for music? in the upper top right menu bar? how can I get this back? I have music, But I cannot Toggle if need to at a music Club?


TuttiFruttiBB
 Share

You are about to reply to a thread that has been inactive for 634 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 1

I heard somebody else complain about this yesterday. Presumably this is a Firestorm thing because other viewers (Linden, Catznip) don't seem to have the little musical note toggle button (but do include parcel audio in the "More" list of Nearby Media which Firestorm seems to omit). I don't know if your toggle icon is completely absent, or merely greyed out, as in this screenshot:
image.png.fd3fe394da2598dd80cc85df0d7bd749.png
I think if you hover over the "pause" icon (circled in yellow) you'll get the "Stop All / Start All / settings gear / More>>" control, and clicking the green-circled gear brings up the Preferences panel for sounds. If Streaming music isn't enabled (blue circle) then the music toggle will be greyed-out. In any case, I'd expect the same effect as the toggle by merely toggling that Enabled checkbox, as a workaround at least easier than teleporting back and forth.

Somebody with more knowledge of (and patience for) Firestorm eccentricities—such as the in-world support group?—might know how to prevent this from happening in the first place.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 634 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...