Jump to content

Last night's mesh project viewer crashes my nvidia driver - does anyone else get this


bodzette Coignet
 Share

You are about to reply to a thread that has been inactive for 4129 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I downloaded the mesh project viewer last night (13th june) with the intention of continuing to upload some zbrush meshes I've made as well as AC3D and mirye shade 10 meshes I'd converted but no joy.

The viewer gives a bright white screen and crashes the Nvidia driver.

My machine is reasonably high spec so it ought not to be a hardware limitation:

It's an NVIDIA 460GTX 1.5 GB RAM, Windows 7 Home Premium,  8GB of RAM, i7 Quad Core Sandy Bridge. 

So... I don't know if anyone else has reported this or if there's a jira or what?

 

 

 

Link to comment
Share on other sites

Yes, others are running into this. I first heard about this in the Kirsten Viewer group. The problem is dependent on your video card and driver version.

With my 8800 GTS and driver 270.?? I do not have the problem. Discussion in the group indicates the 275.xx series of nVidia drivers has a problem with newer SL viewers. A roll back to an earlier driver version can correct the problem.

I suggest you find a JIRA Bug Report before replacing the driver. Crash the viewer and copy the log file to a folder where it won't get over written. Include it in the JIRA you file.

Be sure you understand what needs to be included in a bug report. It is explained on the first page of the JIRA.

...and you might roll the viewer back rather than the video driver. There is a previous version link on the download page.

Link to comment
Share on other sites

I turned the graphics settings down from maximum settings and I was able to log in and upload some content.

Not a show-stopper but a little annoying. Anyways it's a beta, irritations are to be expected.

Hopefully it gets fixed before mesh hits the main grid because I like my maximum settings!!

  • Like 1
Link to comment
Share on other sites

Thanks for the tip bodzette (also thanks for your answer to me directly over in the Physics Uploader thread). I am now able to log in with the current viewer, after lowering my graphics settings prior to logging in. Not ideal, but good enough for testing with - at least I'm not hitting a brick wall anymore in regards to accessing the mesh grid.

:matte-motes-smile:

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4129 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...