Jump to content
  • 0

Legacy style mode not loading


Annabella Atheria
 Share

You are about to reply to a thread that has been inactive for 82 days.

Please take a moment to consider if this thread is worth bumping.

Question

So first off I’m on a Mac and uses firestorm viewer.  I have no issues running secondlife as everything loads quickly so my Mac can handle secondlife.  My issue is the style mode for the legacy body always says loading but never actually loads.  I have cleared cache, I don’t have an antivirus on my Mac as macs don’t usually need them, media is enabled yet still nothing loading,  tried relogging and removing and readding the hud.  I can’t seem to figure out where the issue is.  If anyone uses a Mac or knows how to get this thing working please let me know I’m so beyond frustrated as I have a tattoo on my body I cannot remove with the hud.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
1 hour ago, Annabella Atheria said:

So first off I’m on a Mac and uses firestorm viewer.  I have no issues running secondlife as everything loads quickly so my Mac can handle secondlife.  My issue is the style mode for the legacy body always says loading but never actually loads.  I have cleared cache, I don’t have an antivirus on my Mac as macs don’t usually need them, media is enabled yet still nothing loading,  tried relogging and removing and readding the hud.  I can’t seem to figure out where the issue is.  If anyone uses a Mac or knows how to get this thing working please let me know I’m so beyond frustrated as I have a tattoo on my body I cannot remove with the hud.

From the Legacy online FAQ for Style Mode help:

TROUBLESHOOTING

Do not check 'Enable Media Filter'

If your media is still not working, please make sure you have Javascript enabled.

If you're using a firewall, please make sure you allow dullahan_host.exe.

Still can't get media to work? Try this:

Delete corrupted prefs in Firestorm
- In Windows > /Users/"username"/Application Data/Firestorm/user_settings/
- In Linux > /home/"username"/.firestorm_x64/user_settings/

While logged out, delete everything inside the folder. Then log back in.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 82 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...