Jump to content
  • 0

can log in once but not again


Hunter Kristan
 Share

You are about to reply to a thread that has been inactive for 4660 days.

Please take a moment to consider if this thread is worth bumping.

Question

i have down loaded sl and i can log on once but after that i get as far as region handshake then it just stops

i use nvidia geforce 8400 gs graphics card

on windows 7 64 bit

with a Pentium r duel core processor

with 3gb ram

 

have tried that now and still having same problem

 

nope still not working i did that first time i logged on

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello Hunter.

Have you tried a different log in location?

Open Preferences (ctrl-p) and on the general tab about 3 settings down is "Start Location" On the far right of that setting is a check box to show on logon screen "enable that setting". Close Sl and reopen it and on the bottom where you log in will be a new window to Set a start location. Click on that drop down and Type One in. Type a known region Or Use region "Agriopis"

Also it might be wise to clear your cache

Link to comment
Share on other sites

  • 0

Waiting for region handshake

The "Waiting for Region Handshake" message occurs when the Second Life Viewer does not receive an acknowledgement from the server.  The usual cause of this error is a firewall blocking UDP packets. Reconfigure your firewall to resolve this problem.

For information on how to configure firewalls, see:



  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4660 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...