Jump to content
Sign in to follow this  
Xiija

New viewer screws itself

Recommended Posts

I got the new viewer a while ago, and now it has an Update!

the update box pops up with NO way to close it.

if you click update, it says cannot install, please close the viewer.

the only thing i could do was quit the viewer , and when i do that, it still shows the

unable to install message, even when the viewer is closed.

i cant even get the version i am using because the menus won't work when

the "update" popup is showing! lol

 

i of course use Firestorm, and  now have Singularity.

if SL marketing reads these, maybe don't try and force updates,

or mebbe debug a bit more before a release?

 

Share this post


Link to post
Share on other sites

The LL updater seems to need more permissions than the viewer itself.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...