Jump to content
  • 0
Sign in to follow this  
RebeccaCourt

Windlight settings

Question

Hi there and sorry if I am in the wrong section to ask this question.

And sorry again if what I am about to ask is simply dumb!

I have recently discovered sailing inworld and when I move across borders, I inevitably experience the usual shudders. That's OK, but my question is, how do I stop the Windlight settings from changing? 

Invariably it does from day to night so currently I click on "midday" again but about 2 minutes later when I reach another border, into night I go again.

So my question is, can I freeze my current day settings regardless of where I go and which sim I enter?

Thanks 

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

In Firestorm, under Preferences->Firestorm->Windlight  un-check the top item ("Automatically change environment to use region/parcel settings.") 

In the Linden Lab viewer, in World->Environment un-check "Use Shared Environment"

If you're using a different viewer, the answer will hopefully be similar to one of the above.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...