Jump to content
  • 0
Anuranan

Maitreya tattoo texture in Advanced lighting model

Question

I tried making a tattoo applier for Maitreya using the dev kit. It was looking good until I turned on the 'Advanced Lighting Model'. I saw patches around my tattoo texture.

Tried all three layers and patches were there in all three.

Tried the same texture with Omega appliers which worked fine with all light settings.

 

Can someone explain ? 

aaa_030.png

aaa_029.png

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You may have found layer-blending problem virtual worlds have with layers of transparency.

Or... you may have a leftover material from a previous applier. Try clearing your material layers.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...