Jump to content

editing mode help!


You are about to reply to a thread that has been inactive for 1580 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ok, so i am having this problem where when in edit mode to move an item it no longer shows if i am placing it correctly ex: if i were to move it over a table it doesnt allow me to see it unless i get really close to the item, and now its showing this yellow line that it never showed before. how to i stop it? I use Firestorm for secondlife. Please and thank you!

Firestorm-Releasex64 6.3.2.58052 - Purrsin 3_23_2020 5_42_58 PM.png

Link to comment
Share on other sites

On 3/23/2020 at 9:04 PM, Purrsin said:

now its showing this yellow line that it never showed before. how to i stop it? I use Firestorm for secondlife. Please and thank you!

The yellow line is the parcel boundary. It's there as a guide when moving items so you don't encroach on other parcels. See the setting options in Preferences - Firestorm - Build 2 tab. 

 

  • Like 1
Link to comment
Share on other sites

2 hours ago, Willow Wilder said:

The yellow line is the parcel boundary. It's there as a guide when moving items so you don't encroach on other parcels. See the setting options in Preferences - Firestorm - Build 2 tab. 

 

Thank you!

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1580 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...