Jump to content
  • 0
H3thr Swashbuckler

Unable to select an item in edit mode with my left mouse button

Question

This is the weirdest problem I have ever had in SL. I have lost the ability to select a face or an item with my left mouse button. I can otherwise left click scripted items. But something is very wrong with edit mode. I can't pin point a face on a linked set because I have to use the right button meaning all items are then selected. I feel like my ability to create has been stolen. Please help!! Panic!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Happened to me this morning. Sever issues I think. I saw a tech post scroll by saying that they were fiddling "dangerously" being that it was before a major holiday. In a couple of minutes "MINE" was OK. Hopefully maybe a relog?   But not just you. 

Share this post


Link to post
Share on other sites
  • 0

What kind of item are you trying to select? If it's rigged/fitted mesh, being able to select it or not is like playing Russian roulette.

47 minutes ago, Chic Aeon said:

Server issues I think.

I don't think there's any kind of server issue that would make it impossible for you to select something. Selecting is a viewer-side thing.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...