Jump to content
JackieTeal

Slink Physique auto alpha mini hud problems

Recommended Posts

Hi everyone,

I've had a Slink Physique body for a while now, and I'd got to grips with the auto alpha mini hud feature, which remembers which alpha cuts to use with different clothing items.  But this feature has suddenly stopped working properly for me - instead of the mini hud remembering the alpha cuts I want to use, e.g. pelvis and legs for a pair of jeans - it also alphas out part of the rest of my body as well!  Is anyone else having this problem, or does anyone know how I can fix it?  Thanks!

Share this post


Link to post
Share on other sites
6 minutes ago, JackieTeal said:

Hi everyone,

I've had a Slink Physique body for a while now, and I'd got to grips with the auto alpha mini hud feature, which remembers which alpha cuts to use with different clothing items.  But this feature has suddenly stopped working properly for me - instead of the mini hud remembering the alpha cuts I want to use, e.g. pelvis and legs for a pair of jeans - it also alphas out part of the rest of my body as well!  Is anyone else having this problem, or does anyone know how I can fix it?  Thanks!

Temporary fix: there's a check box on the body HUD that turns auto-alpha on and off. Turn on all your body sections, turn auto-alpha off and then back on, and see if that helps.

Permanent fix: Use the Redux body and alphas. Alpha HUD's are unreliable at their best if you use multiple outfits and Slink's is worse than average.

Share this post


Link to post
Share on other sites

Thanks a lot, that seems to have done the trick! 😄 

I had been happily using the Redux body for a few weeks, but I got a new head today (which has been a nightmare to set up!), and I had to get new skin appliers for my body to match the skin on my head, and the new skin appliers won't work on the Redux body, only on the normal Slink one, so I've had to go back to that just so my head and body match.  So now I've got to re-do all my outfits, because a lot of the clothes I was wearing on my Redux body don't work on the Slink one... 😡

Share this post


Link to post
Share on other sites

Theresa's fix generally works. Occasionally I have to turn off the Auto-Alpha and toggle all the alpha layers on & off. Then things start working as expected again.

Share this post


Link to post
Share on other sites
6 hours ago, Nalates Urriah said:

Theresa's fix generally works. Occasionally I have to turn off the Auto-Alpha and toggle all the alpha layers on & off. Then things start working as expected again.

Yes, I'll have to remember that trick!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...