Jump to content
  • 0

Can't login, an information says the area is with problem , this is happening many days.


alexvargas1488303134
 Share

You are about to reply to a thread that has been inactive for 3793 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Try clearing your cache manually, go to:

(XP) - C: - Documents and Settings - (USER NAME) - AppData - SecondLife
(Vista) - C: - Users - (USER NAME) - AppData - Local - SecondLife
(Win 7) - C: - Users - (USER NAME) - AppData - Roaming - SecondLife and Local - SecondLife

Delete the contents of the folder and restart your computer.

NOTE: You may need to go to Windows Tools > Folder Options > View & enable Show Hidden Files/Folders, in order to see AppData folder.

After your reboot, change your start location on login to Smith and when you get in just stay there under the water until your inventory has fully reloaded. You can open your inventory and type in the inventory search bar to prompt loading, but do not do anything else until it is done.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3793 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...