Jump to content
  • 0

im playing sl but i cnt hear any music in any place i hear gestures and ppl chat but no music


You are about to reply to a thread that has been inactive for 3658 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I hope that when you tried three different viewers that you did fresh installs of each, including your cache folders, or at least kept the cache folders separated for each viewer.  Have you checked  to  make sure that your music is not muted or the volume turned way low?

Make sure that your sound is configured correctly http://wiki.secondlife.com/wiki/Sound_configuration

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I hope that when you tried three different viewers that you did fresh installs of each, including your cache folders, or at least kept the cache folders separated for each viewer.  Have you checked  to  make sure that your music is not muted or the volume turned way low?

Make sure that your sound is configured correctly http://wiki.secondlife.com/wiki/Sound_configuration

Link to post
Share on other sites
  • 0

Press Ctrl+P to pull up your preferences Menu, Make sure the slider (If your on 2.0) is at least in the Middle or all the way up and Play streaming Music is Checked.  In other viewers play streaming Music  needs to be checked and the Voumes is on the bottom right of the screen. To start music in 2.0 there is a tiny > top right of the screen, In other Viewers (Phoenix etc) it is on the bottom right of the bar. some viewers ask if you ant to allow/deny Etc, Select Allow If you Deny or Black list, You will not be able to hear the Music at all no matter what you do

Link to post
Share on other sites
  • 0

Press Ctrl+P to pull up your preferences Menu, Make sure the slider (If your on 2.0) is at least in the Middle or all the way up and Play streaming Music is Checked.  In other viewers play streaming Music  needs to be checked and the volume is on the bottom right of the screen. To start music in 2.0 there is a tiny > top right of the screen, In other Viewers (Phoenix etc) it is on the bottom right of the bar. Some viewers ask if you ant to allow/deny Etc, Select Allow If you Deny or Black list, You will not be able to hear the Music at all no matter what you do

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3658 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...