Jump to content

Need help, sitting problem.


You are about to reply to a thread that has been inactive for 1994 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So about 2 days ago I started to have a problem sitting on stuff but only if it has multiple sits. I have a toddleedoo avatar if that helps. Anyway everything was working okay but then siddenly it stopped showing the animations when I change the sit if I'm on something with a single sit it's fine. Here are the things I tried doing to fix it all with no success.

Cleared cache regularly
Manually cleared the cache
Undeformed Avatar
Stopped avatar animations and revoked permissions
Detached everything on the avatar and cleared the cache I even removed the ao.
Tried different sims and different seats all still doing the same thing.

I don't know what else to do, does anyone have any ideas?

Link to comment
Share on other sites

Yeah I tried setting to the basic female avatar. It's only when I'm trying to use any avsitter animation. If there's a menu choice it wont react at all. I turned off rlv to see if that would fix it and it didn't do anything. I logged on to the regular SL viewer and it was fine also tested a separate character and it was okay. I'm using Firestorm 64 Bit. I've even tried uninstalling the viewer and deleting the full folder and reinstalling and it's still happening.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1994 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...