Jump to content

Deploy plans for the week of 2017-01-30


Caleb Linden
 Share

You are about to reply to a thread that has been inactive for 2058 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

  • Lindens

Second Life Server (Just Restarts)

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Server/17#17.01.12.322824

Scheduled Tuesday 2017-01-31 03:00-09:00 PST

 

Second Life RC BlueSteel:

BlueSteel is getting a new server maintenance project.

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_BlueSteel/17#17.01.27.323172

Scheduled Wednesday 2017-02-01 07:00-10:30 PST

 

Second Life RC LeTigre:

LeTigre is getting a same maintenance project.

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_LeTigre/17#17.01.27.323172

Scheduled Wednesday 2017-02-01 07:00-10:30 PST

 

Second Life RC Magnum:

Magnum is getting a new server maintenance project.

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_Magnum/17#17.01.27.323172

Scheduled Wednesday 2017-02-01 07:00-10:30 PST

 
Link to comment
Share on other sites

sigh

So today's restarts without roll evaporated.  As apparently did today's tranche of "Maintenance".

If this wasn't so pathetic it would be funny.  Do you guys EVER sing off the same hymn sheet?

The more thoughtful of us wondered at the wisdom of restarts, worse still rolls during periods of "Maintenance".  It would seem that both the "Maintenance" and the Main Server restarts were cancelled today.  I wonder what confusion tomorrow will bring?

I just don't trust SL announcements any more.

Link to comment
Share on other sites

With Today's roll on LeTigre, I see some very strange behavior.

You are at 100.0, 180.2, 1,500.0 in Borgbeef located at sim10143.agni.lindenlab.com (216.82.48.209:13010)
SLURL: http://maps.secondlife.com/secondlife/Borgbeef/100/180/1500
(global coordinates 286,820.0, 271,284.0, 1,500.0)
Second Life RC LeTigre 17.01.27.323172

After the roll, Logging onto the sim with my main account, and an alt, i would start seeing massive packet loss. I'm talking 50% or greater. In the past, logging in with two accounts never posed an issue. I was looking at the debug log inworld, and I could see the dynamic sim throttle was going crazy:

 

http://i.imgur.com/4fpV7ST.png

every 5 seconds it would swing from a ridiculously low value to a ridiculously high value. After awhile it settled down, I had to lower my bandwidth from the usual 3000 to around 1750. So it seems something has really cut back on bandwidth, or is restricting bandwidth based on IP, so my two accounts are bundled into one.  Either way this is undesirable behavior.

Link to comment
Share on other sites

Coo

Linden techs are now time travellers!  They completed tomorrow's "Maintenance" today!   Of course that could just be a ham-fisted way of saying that the "Maintenance" that was due to be done tomorrow was either done today or is no longer needed.  Is plain English no longer used here?

As an aside, Wirtz, also on LeTigre seems a bit rough too after the restart, so perhaps things are not as they should be.  I'm nothing like the authority that Dari is, so I defer there, but it looks like we have a problem, Houston.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2058 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...