Jump to content
  • 0

How come I can log in with a text viewer but not with LLs recent viewer or Firestorm?


Apmel Goosson
 Share

You are about to reply to a thread that has been inactive for 2102 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hard to say without any further information behond "I can't log in". We aren't sitting next to you. So whats happening, when you try to log in? Has this always been the case or only after a recent change to your computer? Speaking of your computer, whats its hardware specs? Editing your post to include this information would be helpful.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hard to say without any further information behond "I can't log in". We aren't sitting next to you. So whats happening, when you try to log in? Has this always been the case or only after a recent change to your computer? Speaking of your computer, whats its hardware specs? Editing your post to include this information would be helpful.

Link to comment
Share on other sites

  • 0

Use the viewer's HELP->ABOUT... before or after login to collect your computer and viewer information.

As Syo said, without a better description of what is happening and what you are doing, no clue. So, if you want help...

Are you using the text viewer on your computer or a phone?

We assume because you login here, you have the right password.

Aaah a picture appeared while I was writing...

Not being able to log into a region usually means the regions is down or you are having a connection problem usually a network issue. Having a good Internet connection does not mean you have a good connection to the SL servers. Test the connection to SL. http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Your first step should be: go to the Destinaton Guide, pick a place and try to login there.

 

 

Link to comment
Share on other sites

  • 0

Thanks.

 

Actually it is weirder than this. I did eventually manage to log in with Firestorm, but still not with the LL viewer. It says I'm logged in but the actual situastion is the one in my picture. I have not changed or updated anything before this happened today. This is the computer/viewer info you asked for: Second Life 5.0.1.322513 (Second Life Release)

Release Notes

 

CPU: Intel® Core i5-2310 CPU @ 2.90GHz (2893.41 MHz)

Memory: 4077 MB

OS Version: Microsoft Windows 8 64-bit (Build 9200) compatibility mode. real ver: 10.0 (Build 10586)

Graphics Card Vendor: ATI Technologies Inc.

Graphics Card: AMD Radeon HD 7800 Series

 

Windows Graphics Driver Version: 21.19.0137.0001

OpenGL Version: 4.2.14008 Compatibility Profile Context 21.19.137.1

 

Window size: 1920x1017

Font Size Adjustment: 96pt

UI Scaling: 1

Draw distance: 368m

Bandwidth: 8000kbit/s

LOD factor: 3.925

Render quality: 5 / 7

Advanced Lighting Model: Enabled

Texture memory: 512MB

VFS (cache) creation time: March 20 2016 08:50:09

 

J2C Decoder Version: KDU v7.2

Audio Driver Version: FMOD Ex 4.44.31

LLCEFLib/CEF Version: 1.5.3-(CEF-WIN-3.2526.1347-32)

LibVLC Version: 2.2.4

Voice Server Version: Not Connected

December 30 2016 08:40:50

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2102 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...