Jump to content
  • 0

Feed icon picture always Grey


MzLiv
 Share

You are about to reply to a thread that has been inactive for 2099 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

This is a known bug introduced in the more recent updates to the web back end.  You can work around it by switching to a third party viewer, like Firestorm, and using the legacy Profile picture update function...just drag the image to your in world profile and drop it on the picture area.

  • Like 2
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This is a known bug introduced in the more recent updates to the web back end.  You can work around it by switching to a third party viewer, like Firestorm, and using the legacy Profile picture update function...just drag the image to your in world profile and drop it on the picture area.

  • Like 2
Link to comment
Share on other sites

  • 0

Hello and thank you for replying. I do use Firestorm. Not sure where to find the Legacy function. I have uploaded both my in world pic and profile site pic from firestorm in every which way I know how. Have even paid 10L for uploads have tried inventory have tried local. The profile pics stick, but my feed icon is still always grey.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2099 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...