Jump to content
  • 0

hello, someone stole my clothes in my inventory :( I lost gown, gloves, hats, bikinis, stockings..


sweetpea Shilova
 Share

You are about to reply to a thread that has been inactive for 2169 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Sweetpea,

Nobody stole your things. You're suffering from corruption of your local inventory list cache, and that can be fixed.

Try the first of the "common solutions" on this page...

http://wiki.secondlife.com/wiki/Inventory_loss

Here's another page that may help...

http://wiki.phoenixviewer.com/fs_missing_inventory

If you continue to have inventory (or other odd) problems, you may be having connection issues. Here's a page that deals with that...

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Good luck!

  • Like 3
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Sweetpea,

Nobody stole your things. You're suffering from corruption of your local inventory list cache, and that can be fixed.

Try the first of the "common solutions" on this page...

http://wiki.secondlife.com/wiki/Inventory_loss

Here's another page that may help...

http://wiki.phoenixviewer.com/fs_missing_inventory

If you continue to have inventory (or other odd) problems, you may be having connection issues. Here's a page that deals with that...

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Good luck!

  • Like 3
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2169 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...