Jump to content

Problems with Slink feet


starsista
 Share

You are about to reply to a thread that has been inactive for 2186 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi, I am missing a foot.  I have Slink feet and I lost one of the feet when I detached a Slink jewelled sandal recently.  So far I have removed all alphas, and still no foot.  The jewelled sandals had no alphas in the folder, so no idea why the foot is hiding from me.  I have done a search of my inventory using (worn in order to be sure I removed all alphas, to no avail, because when I put the Slink feet back on, I lost the left foot all over again.  Any suggestions?  Another problem I have is that the only way I am able to wear flat shoes is to remove the feet because one foot remains high, and flat at the same time, so I have two feet on one leg!  The other foot doesn't have a problem.  Interestingly, it is the right foot, not the missing foot, I have this problem with.  I am sure there must be something I am doing wrong to cause these problems, just don't know how to rectify these annoyances.  I would so appreciate some advice as to what I need to do now.  Thank you :)

Link to comment
Share on other sites


starsista wrote:

Hi, I am missing a foot.  I have Slink feet and I lost one of the feet when I detached a Slink jewelled sandal recently.  So far I have removed all alphas, and still no foot.  The jewelled sandals had no alphas in the folder, so no idea why the foot is hiding from me.  I have done a search of my inventory using (worn in order to be sure I removed all alphas, to no avail, because when I put the Slink feet back on, I lost the left foot all over again.  Any suggestions?  Another problem I have is that the only way I am able to wear flat shoes is to remove the feet because one foot remains high, and flat at the same time, so I have two feet on one leg!  The other foot doesn't have a problem.  Interestingly, it is the right foot, not the missing foot, I have this problem with.  I am sure there must be something I am doing wrong to cause these problems, just don't know how to rectify these annoyances.  I would so appreciate some advice as to what I need to do now.  Thank you
:)

It sounds like you're using the Slink Deluxe feet which have all heights in the same object and are changed by using the HUD. They also have an option in the HUD to shut the display of one or both of the feet off. You might have turned the display of your left foot off accidentally.

Also, I got those feet when they first came out and the very first release had issues where they wouldn't change poses properly in certain situations due to script issues. I'd go to Slink and get a re-delivery of them, which shouldgive you the latest version.

Link to comment
Share on other sites

Alwin, thank you for your reply.  I have checked everything, including other threads here, where it was suggested an alpha may be hiding the foot.  I took everything off, except the bridge, because I am not sure what that is and because it resides in a file with the # in front of it.  It has been suggested I go get a redelivery of the purchase.  That may help. The Slink feet I have are the AvEnhamce feet with a HUD.  The HUD allows you to choose to wear or not wear either foot or both feet.  I have that set for both feet on, so it isn't that that is the problem.  I appreciate your help, thank you :)

Link to comment
Share on other sites

Hi Theresa

Thank you.  Yes, my avatar is wearing the Slink AvEnhance feet and I have checked the HUD to see that both feet are, indeed,  on and still no foot.  I did check that when my avatar lost her foot.  Your idea of going for redelivery is a good one, I will go do that now.

Thank you for your reply.  I do appreciate the help.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2186 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...