Jump to content

Offline IMs keep being turned off


Nue Broome
 Share

You are about to reply to a thread that has been inactive for 2195 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Nue

I have had this issue, twice now, following the recent upgrade to Firestorm (my client of choice).  Since the code that covers this function is that provided by LL to the TPV developers, it is no different to the default LL viewer.

 I must assume, since it is not changing on the LL website that it is something that has occurred with the latest viewer code at the Linden Lab end.  I have had no success in finding out WHY it happens, to date.

If you are having this occur on the LL website rather than in viewer prederences, it MUST be a Linden Lab issue.

I was effectively debarred from posting to LL fora for a couple of weeks earlier this year (my posts simply vanished without any error messages) and that was fixed, following  a lot of largely fruitless discussion with LL Support, with no explanation as to why it happened.  LL do not seem big on explanations of their failures when they occur.

Link to comment
Share on other sites

I'm seeing this using the "Account" link on the LL web-site.  That doesn'r necessarily mean that it's not the viewer that's causing it - I haven't been able to determine exactly when it gets toggled off, so I can't conclusively say whether or not I was logged in at the time it flipped. but I think it's happening when I'm not logged in.

 

Link to comment
Share on other sites

Yes, that looks like a Linden Lab issue then.  Much the same as my temporary exclusion from the Forum-posting ability then. 

But then...why, and more importantly, HOW?

 

I don't have any answers for the HOW, and Linden Lab are not hurrying to say why, either.

 

I can only idly assume that someone at Battery Street with admin privileges has wandering finger syndrome!

Link to comment
Share on other sites

Cerise explained over on SLU one cause of this problem.

From Cerise:

This is coming from a feature adopted by more and more web browsers, the habit of speculatively preloading web pages.

Offline IM emails have a line at the bottom that looks something like

Code:
To stop receiving these emails, login to https://secondlife.com/my/account/contact.phpand uncheck "I would like to receive offline IMs via Email" or visit:https://secondlife.com/my/account/im_off.php?k=lotsa-l33t-crap-here

That last link, even if preloaded, will go ahead and turn off your offline IMs, if you happened to be logged in on the SL web site (and the l33t crap needs to be valid, I believe). I think they have it in JIRA to change this so it asks for confirmation, but at the moment it's still active.

Link to comment
Share on other sites

Well well well.

Trust Whirly to come up with the answer!  I had NO IDEA that could happen!  Doesn't explain the forum posting weirdness I had, mind You, nor the fact that I didn't log on to the website to post this either!

Mind You I had just logged off from SL a couple of minutes before so maybe they hadn't noticed! :smileytongue:

Credit to Cerise Sorbet too, of course!

Link to comment
Share on other sites

I gave up on complaining about the half baked cookies and the poor log in protocols that are used for the web site long time ago.  There just seems to be no rhyme or reason to it.

Last night when I posted a comment only half of what I wrote had posted and I found myself "logged out."  Had to log back in to fix the post.  In this case I just deleted it because I didn't feel like retyping everything I had wrote.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2195 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...