Jump to content
  • 0

why do i get a message saying slplugin has stopped and windows is searching plz help


SassyWoman
 Share

You are about to reply to a thread that has been inactive for 2836 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

This is a problem that is usually caused by your anti-virus program. The slplugin does things that are similar to what viruses do. So, ignorant AV programs often give it a false positive and quarantine it.

Turn your AV off for a few minutes and reinstall your viewer over the top of the existing install. Then before your AV restarts try launching the viewer. Hopefully all is well.

You may need to whitelist the viewer's  install folder or list it as an exception to make your AV leave the file alone. You can also list your viewer's cache folder as an exception to improve performance. These are safe steps as all uploads to SL are scanned for file format and content. It is way unlikely a virus will make it through and get into the SL assets. That doesn't mean there are not any griefer tools, scripts, or objects that aren't dangerous. But, your AV isn't going to detect those, so... may as well not bother.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2836 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...