Jump to content
  • 0

I just updated firestorm.when I logged in all my landmarks were gone?


razzer Boxen
 Share

You are about to reply to a thread that has been inactive for 2515 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try reloading your inventory cache.  The problem probably has nothing to do with updating Firestorm.  It's more likely a transmission problem as you logged in.  Follow these instructions >>> http://wiki.phoenixviewer.com/fs_cache_clear .  IMO, the most important sentence in the instructions is the one that says, "While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory."  Just be patient.

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try reloading your inventory cache.  The problem probably has nothing to do with updating Firestorm.  It's more likely a transmission problem as you logged in.  Follow these instructions >>> http://wiki.phoenixviewer.com/fs_cache_clear .  IMO, the most important sentence in the instructions is the one that says, "While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory."  Just be patient.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2515 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...