Jump to content

Please help me..


Deta Catnap
 Share

You are about to reply to a thread that has been inactive for 2400 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hey,

I've been on SL for yonks and used this laptop I'm using for like the last 2 years up to last week. I tried to log on all this week and it won't launch. It opens up the viewer, runs all the intro.. type ur name in.. goes through the little bar loading up.. gets to 100% and then boom FREEZE.. says not responding.. closes down. Its like just at that point it normally opens up. Ive tried every viewer, each one does the same thing and my laptop is fast enough. Any ideas what the problem could be?

I turned off my firewall for the time being.. but I'm not very tech savvy on all this graphics stuff if someone can explain simply what to look for or any suggestions?

 

Thanks- I'm getting withdrawals and its making me sad :'(

 

Deta 

Link to comment
Share on other sites

I can only guess without seeing your logs.

You already confirmed the problem happens on all viewers.

Next important question - does the same problem happen with your alt accounts?

If this only happens with one of your accounts, it's likely to be an inventory issue - crazy number of duplicated calling cards updating online status at login can cause a freeze like this, or an inventory folder with many many thousands of items in it or some other kind of inventory "corruption".

It may also be caused by something the affected account is wearing.

If this does turn out to be account specific, best thing to do is file a support ticket with LL and ask for your inventory to be checked.  Support can fix these kinds of inventory problems.

Link to comment
Share on other sites

Hello,

It is my inventory I have found out! As my alt logs in but Deta doesnt.. so I dont know what to do next, I have attempted to clear cache but its all too complicated for me and I ended up deleting stuff off my computer :'( Any other ideas or can someone talk it through to me simply on how to do it?? 

 

Thanks all, really appreciate if anyone can help me! Be forever grateful if you could

 

Thanks

 

Deta 

Link to comment
Share on other sites

Clearing cache before each session may or may not help. It depends what's causing the problem.

Clearing cache is likely to only work if your problem is caused by inventory views taking too long to create during login and causing your login to take too long and time out.

Your case doesn't sound like this - it sounds like the viewer is locking up & going not responding when inventory is trying to fetch after you get logged in.

Anyway, It's not going to hurt to try a cache clear to see if it helps. Even if it does help, it is only a workaround & you need to get the underlying problem fixed.

To clear your cache:

  • Launch the viewer to the login screen.
  • Firestorm: In the top menu bar of the viewer, go to Viewer -> Preferences -> Network & Files -> Directories -> Click the "Clear cache" button -> Apply -> OK.
  • LL viewer: In the top menu bar of the viewer, go to Me -> Preferences -> Advanced -> Click the "Clear Cache" button -> OK.
  • Restart the viewer and login.
  • If this does work & you can get logged in & remain stable you will likely have to clear cache before every single session until you get the cause of the problem fixed.

 

Best thing to do is to file a support ticket with LL support here: https://support.secondlife.com/create-case/

Choose "Technical Questions" -> "Inventory (un-rezzed) issues.

Be sure to make it clear that this problem only affects one of your accounts. tell them you suspect it's an inventory problem and ask for your inventory structure to be checked.

 

Link to comment
Share on other sites

Ok, I suspected it wouldn't.

Get that support ticket filed with LL support.

In addition - if you want me to take a look at your viewer logs (I'm Firestorm viewer support), then file support issue with Firestorm too (see http://wiki.phoenixviewer.com/file_a_jira ) & I'll take a look. Please reference this forum thread if you file a Firestorm issue so I know who you are. Your logs will likely give a good clue to what's causing the problem but if it is an inventory issue, LL support are the ones that will fix you.

Link to comment
Share on other sites

You have forced us to guess at what might be the problem because we have no clue what computer and software you are using. 

Before logging  in click HELP->About... and copy paste that information into your post. There is an EDIT in the OPTIONS in the upper right of your post.

You don't say if your viewer updated last week...

Whirly is an amazing SL character and way tech savvy. Whirly is also more patient than I am... 

Cache clearing is an absolute last resort. In most cases it creates or aggravates problems more than it helps. So, cache clearing is for when we are certain it can help.

On inventory, how many items do you have? If you are over 5,000 are they all in one folder? Some login problems are caused by inventory download time. It is only a list of stuff, not the stuff. But, large lists and weak connections can cuase problems.

Remember. A good Internet Connection does not mean you have a good connection to SL. Not knowing where in the world you are and what kind of connection you have we dn't know whether or not to go down this road. You can check your connection to SL using this informaton: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

 

Link to comment
Share on other sites

This is what it says in about: 

Second Life 4.0.1 (310054) Jan 14 2016 18:17:17 (Second Life Release)
Release Notes

CPU: Intel® Core i3-4005U CPU @ 1.70GHz (1696.06 MHz)
Memory: 3989 MB
OS Version: Microsoft Windows 8.1 64-bit (Build 9600)
Graphics Card Vendor: Intel
Graphics Card: Intel® HD Graphics 4400

Windows Graphics Driver Version: 10.18.0014.4332
OpenGL Version: 4.2.0 - Build 10.18.14.4332

libcurl Version: libcurl/7.38.0 OpenSSL/1.0.1h zlib/1.2.8
J2C Decoder Version: KDU v7.2
Audio Driver Version: FMOD Ex 4.44.31
LLCEFLib/CEF Version: 1.5.1-(CEF-WIN-3.2526.1347-32)
Voice Server Version: Not Connected
Built with MSVC version 1800

My inventory is quite large but not all in one folder, I'm very organised so lots of folders such as clothes, business yadda then sub folders. I wouldnt say over 5000 though. I am in England. 

Oh and my second life says it is all updated. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2400 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...