Jump to content
  • 0

Frequent Crashes on Firestorm64


CoyNerve
 Share

You are about to reply to a thread that has been inactive for 2421 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

At a very quick glance, it looks like your settings file may be corrupted.  You might try deleting it and forcing the viewer to create a new one.  Here are the instructions provided by Firestorm support >>> http://wiki.phoenixviewer.com/fs_clearing_settings .  If that doesn't clear up the problem for you -- or if you'd rather get more specific advice, I suggest contacting Firestorm support or posing your question in their in-world support group.

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

At a very quick glance, it looks like your settings file may be corrupted.  You might try deleting it and forcing the viewer to create a new one.  Here are the instructions provided by Firestorm support >>> http://wiki.phoenixviewer.com/fs_clearing_settings .  If that doesn't clear up the problem for you -- or if you'd rather get more specific advice, I suggest contacting Firestorm support or posing your question in their in-world support group.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2421 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...