Jump to content
  • 0

please help. every time i try to log in it says my clock is not set correct which it is


josie Balbozar
 Share

You are about to reply to a thread that has been inactive for 2568 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Check the date, especially the YEAR.  If that's OK, then the problem may be the CMOS battery in your computer.  That's the small battery on your motherboard that maintains the clock and some other functions when the computer is not plugged in. Finally, if you're absolutely certain your time is set correctly, you haven't changed your system setup, and Second Life was working fine moments before, it's likely a transient problem with Linden Lab servers. Check the Grid Status Reports page for news and try to login periodically. If you continue to get this message after logins are again working reliably for other Residents, submit a support case.

  • Like 2
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Check the date, especially the YEAR.  If that's OK, then the problem may be the CMOS battery in your computer.  That's the small battery on your motherboard that maintains the clock and some other functions when the computer is not plugged in. Finally, if you're absolutely certain your time is set correctly, you haven't changed your system setup, and Second Life was working fine moments before, it's likely a transient problem with Linden Lab servers. Check the Grid Status Reports page for news and try to login periodically. If you continue to get this message after logins are again working reliably for other Residents, submit a support case.

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2568 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...