Jump to content
  • 0

most of my inventory has gone plus my outfits help


sophy7777
 Share

You are about to reply to a thread that has been inactive for 2568 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Sophy,

Missing inventory is a common problem, and most times, the actual inventory is just fine. It's the local copy of the inventory list in your browser that's broken. You'll have to reload it. Here are instructions that should work with most viewers...

http://wiki.phoenixviewer.com/fs_missing_inventory

If you continue to have inventory (or other odd) problems, you may be having connection issues. Here's a page that deals with that...

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Good luck!

  • Like 2
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Sophy,

Missing inventory is a common problem, and most times, the actual inventory is just fine. It's the local copy of the inventory list in your browser that's broken. You'll have to reload it. Here are instructions that should work with most viewers...

http://wiki.phoenixviewer.com/fs_missing_inventory

If you continue to have inventory (or other odd) problems, you may be having connection issues. Here's a page that deals with that...

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Good luck!

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2568 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...