Jump to content
  • 0

My avatar is a particle cloud despite all troubleshooting


Edge McMillan
 Share

You are about to reply to a thread that has been inactive for 3068 days.

Please take a moment to consider if this thread is worth bumping.

Question

My avatar has been a particle cloud for the last two days. I ran through every troubleshooting option here:

https://community.secondlife.com/t5/English-Knowledge-Base/Troubleshooting-avatar-appearance/ta-p/1256955

Nothing worked. The problem can be replicated on both Macintosh and PC. Family members can log into their accounts on the same computers and their avatars are fine. Again, I have restarted, changed viewers, cleared cache, rebaked textures, changed graphic settings per LL's recommendation, changed clothing, tried Appearance Mode, let Inventory load (I have a very small inventory), etc etc etc. And again, others can use the same computer, with the same settings, and see their avatars perfectly.

Any help is appreciated.

EM

EDITED TO ADD: I have the smallest inventory of anyone I know. 3,000, tops. Family members on the same machine, same network, same region, etc with inventories over 40k are logging in and seeing their avatars rez fully every time.

I also tried the fix of using new shapes, clothes, skins in case something was old. Even though this problem has only been happening for the last two days, this was recommended at the LL link above. No luck.

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Clearing cache normally slows things down until your viewer has downloaded everything from the servers again, so that's not generally a good idea.  Besides, it shouldn't have any effect on your avatar appearance. 

One common reason for a persistent bake fail on login is that the servers time out before login is complete.  That can happen because you have a slow connection (not low bandwidth, but a long ping time) or it can happen because you have a very large inventory to download (or at least a few folders with a lot in them).  That second possibility sounds more likely in your case, since other people using the same Internet connection are not having any bake fail issues.  Especially if your inventory has more than about 50K items, you might try trimming it down by deleting items or packing them into boxes.  If you have folders with a lot of items, consider dividing them so that you have, for example, folders for Clothing, Structures, Vehicles, and whatever instead of keeping all of them in a large Objects folder.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3068 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...