Jump to content

"Could not put on outfit"


Celia Bedrosian
 Share

You are about to reply to a thread that has been inactive for 2210 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi all,

 

Upon login, I got the message "Could not put on outfit. The outfit folder contains no clothing, body parts, or attachments.".

My avatar rendered as 'cloud', inventory was empty. However, to others I looked normal.

The following attempts did not help: Rebake, Relog, Clear cache, Change cache folder, Reinstall Firestorm, Character test (rendered avatar correctly and stopped the above error message, but failed to restore my original inventory), or anything suggested in http://wiki.phoenixviewer.com/phoenix:bake_fail.

Viewer: Firestorm-Releasex64 4.7.5.47975

I have run out of ideas, Does anyone have a suggestion?

 

Thanks so much in advance!

 

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 year later...

Yes... I also am having issues with my outfits... Only half have loaded... It started dropping random contents of folders a few days ago... and now 3/4 of my outfits are empty folders... It appears the individual items are still in inventory.. , but it kinda defeats the purpose of spending hours creating outfits, to be unable to quickly access them...

Yesterday it was only a few.... today.. all but 5 outfits are gone....

Have re-logged... cleared cache... created new items... and even re-installed SL viewer...

I hope someone has an answer soon.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2210 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...