Jump to content
  • 0

I cannot uncheck dpi in kompability button


Rosele Maroon
 Share

You are about to reply to a thread that has been inactive for 2594 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

it's not a dpi setting. Fonts sizes are set in points, images and printing resolutions in dpi

 

not sure what viewer you use, but in Firestorm you could try adjusting the UI size from 1 to 1.05 or 1,1

Your view inworld will be affected by that, but the viewer wil show things larger.

preferences/user interface/general or try making the font larger preferences/user interface/font

btw the last one doesn't work on my system

 

the general settings of text from windows will not change the font size in the viewer

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

it's not a dpi setting. Fonts sizes are set in points, images and printing resolutions in dpi

 

not sure what viewer you use, but in Firestorm you could try adjusting the UI size from 1 to 1.05 or 1,1

Your view inworld will be affected by that, but the viewer wil show things larger.

preferences/user interface/general or try making the font larger preferences/user interface/font

btw the last one doesn't work on my system

 

the general settings of text from windows will not change the font size in the viewer

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2594 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...