Jump to content
  • 0

No search in SL Media Player


WildKnightWolf
 Share

You are about to reply to a thread that has been inactive for 2652 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I'm not sure what the answer is any more.  Until fairly recently, YouTube videos needed Abobe Flash to play in SL, but Flash is essentially gone now (and there is a bug in the Firefox browser that made Flash flaky even before that).  If I understand correctly, the new CEF technology that is now in beta is supposed to fix a lot of the problems with streaming media (and a lot of other things).  Take a look at http://blog.nalates.net/2015/10/12/second-life-news-from-week-41/ and consider trying out the Project Valhalla Viewer

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm not sure what the answer is any more.  Until fairly recently, YouTube videos needed Abobe Flash to play in SL, but Flash is essentially gone now (and there is a bug in the Firefox browser that made Flash flaky even before that).  If I understand correctly, the new CEF technology that is now in beta is supposed to fix a lot of the problems with streaming media (and a lot of other things).  Take a look at http://blog.nalates.net/2015/10/12/second-life-news-from-week-41/ and consider trying out the Project Valhalla Viewer

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2652 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...