Jump to content
  • 0

Voice distorted since WINDOWS 10. Use 32bit. Full re-install done. Morphing is turned off.


jonnie11
 Share

You are about to reply to a thread that has been inactive for 2741 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

There have been a few people reporting this "monster" or chipmonk sounding voice in SL after updating to Windows 10.

If you hear others voice normally, but your own voice has the "monster" sound, this is fixing the problem for some of those people.

Windows Start button -> Settings

Type Audio into the "Find a setting" top right

Go to "Manage Audio Devices" -> Recording tab

Right click your Microphone -> Properties -> Advanced tab

Under Default format, change it to 2 channel, 16 bit, 44100 Hz (CD quality).

For people this fixed the problem for, their Mic was previously set to use 48000 Hz.

 

 

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2741 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...