Jump to content
  • 0

avatar lips not moving


Orion Delphis
You are about to reply to a thread that has been inactive for 1991 days.

Please take a moment to consider if this thread is worth bumping.

Question

If I understand you correctly sometimes everything works fine and some times it doesn't suggesting a lag problem.

Are you using the latest version of Firestorm 4.7.1.45325? If not try it.

Are you using a wireless connection, if so can you use a wired connection?

Have you tried moving to another sim, a nice quite one where you have improved FPS?

Link to post
Share on other sites

4 answers to this question

Recommended Posts

If I understand you correctly sometimes everything works fine and some times it doesn't suggesting a lag problem.

Are you using the latest version of Firestorm 4.7.1.45325? If not try it.

Are you using a wireless connection, if so can you use a wired connection?

Have you tried moving to another sim, a nice quite one where you have improved FPS?

Link to post
Share on other sites

There was actually a very funny machinima made, years back before Voice and Voice Gestures, called "Lip Flap."  It's about two avatars getting ready to go to a party.  They notice that their lips don't move when they talk, and become very distraught.

Watch it here: 

 

Link to post
Share on other sites

Hi folks

I'm a machinima maker. I have my one av on one computer and another av on another. I am running Firefox on both computers. It very occasionally happens that the av on one machine is speaking but the lips don't move on the viewer for the other av (which is my camera viewer). Everything is set right on both viewers for voice and lip sync. I can log out both avs but on logging back in that doesn't resolve the problem. Can anyone suggest why this would be so?

Thanks!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...