Jump to content
  • 0
Sign in to follow this  
Jean Horten

I have disabled to show my profile in search in V1, now I can't reenable it in V2.

Question

  • 0

Now in V2, to open the profile it redirects you to a profile online (web), you can access your profile through the site via the link http://my.secondlife.com/ "your name " (dot-separated ).

Click on
Privacy settings, on the top bar.

Check or Uncheck: "I want my profile to be available on the web."

Direct Link: http://my.secondlife.com/en/settings/privacy

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Now in V2, to open the profile it redirects you to a profile online (web), you can access your profile through the site via the link http://my.secondlife.com/ "your name " (dot-separated ).

Click on
Privacy settings, on the top bar.

Check or Uncheck: "I want my profile to be available on the web."

Direct Link: http://my.secondlife.com/en/settings/privacy

Share this post


Link to post
Share on other sites
  • 0

What Pedro66 said but I would also like to add that if you have your profile set to not show, anybody who is not in your friend list cannot ever find you and thus have no way to ever contact you. This can be problematic if you are a merchant and a customer is trying to reach you or the other way around. 

Share this post


Link to post
Share on other sites
  • 0

Unchecking "I want my profile on the web" will make your profile disappear completely in any Viewer that uses web profiles, that's no privacy setting, that's a ridiculous way of pretending we have got a choice not to have our profiles on the web....

J.

Share this post


Link to post
Share on other sites
  • 0

Yay, using V1 to make settings that affect V2 but cannot be reverted in V2, great Idea.
Seems to be the only solution so far but shows to me how borked the new profile system (and V2 in general) really is

J.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...